Back to overview
Maintenance
Update container
Nov 22 at 10:34am CET
–
Nov 22 at 10:45am CET
Affected services
Navidrome
Resolved
Nov 22 at 10:34am CET
Update Portainer to 2.33.4
Affected services
Resolved
Nov 22 at 10:34am CET
Update Portainer to 2.33.4
Affected services